il y a une erreur critique sur ce site wordpress

Il y a eu une erreur critique sur ce site, lors de l’installation de WordPress sur XAMPP

« Il y a eu une erreur critique sur ce site », une erreur que vous êtes de plus en plus nombreux à signaler, quand vous essayez d’installer WordPress sur XAMPP.

Au moment de rédaction de cet article, les dernières versions de nos logiciels concernés WordPress et XAMPP sont « XAMPP 8.1.1 / PHP 8.1.1 » et (WordPress 5.8.2).

J’ai essayé d’installer WordPress en local à l’aide de la dernière version de XAMPP 8.1.1 , mais malheureusement après avoir entré le nom de ma base de données ainsi que le nom d’utilisateur et validé mon formulaire, j’ai vu apparaitre l’erreur « Il y a une erreur critique sur ce site » que vous voyez ci-dessous.

L'erreur "Il y a une erreur critique sur ce site"
L’erreur « Il y a une erreur critique sur ce site »

Après avoir exploré ce problème, et essayé plusieurs installations avec différentes version de XAMPP et de WordPress, il s’est avéré qu’il s’agit simplement d’un d’un … d’un … tenez vous bien ! d’un problème de compatibilité entre WordPress et la dernière version de XAMPP 8.1.1.

Car en essayant de refaire l’installation de WordPress en local mais cette fois-ci, avec une version de XAMPP plus ancienne, exactement la version 7.4.27 / PHP 7.4.27, l’installation s’est déroulé comme prévu et sans aucun souci.

en attendant que XAMPP et WordPress prennent en charge ce problème, je vous invite à partager cette page avec tous ceux qui ont eu ce problème.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

dix-neuf + deux =

Scroll to top